
Q&A

How do you merge patient charts properly?

You can merge two patients together (e.g., if you have duplicates of the same patient), or you can 
mass transfer chart items from one patient to another (but still keep the patients separate). To 
merge, go to the Patient Demographics section, click the Merge button at the bottom, add in the 
patient’s name, and click Merge. To mass transfer chart items/info from one patient to another, 
click the Accuro menu > Tools > Mass Transfer. Type in patient names, check all items you want to 
transfer (or click Check All), and click Transfer.

How would a physician add their signature while annotating  
a document/fax/scan?

If you’re annotating from the Documents section, click the Annotate Document button in the 
bottom right. Click the Signature button at the top, click and drag the signature area to the size 
you need, draw in your signature and click Save. You can then click and drag the signature to 
anywhere you need it on the document. Physicians can preset their signature by hitting F2 on 
their keyboard when logged into Accuro and clicking on the Set Signature button.

How do you set up appointment reminders for patients?

We’ll have someone reach out to you regarding Appointment Reminders and what setup entails.

Is there an option for changing your time to the 24 hr clock? If not, can this 
be considered?

This is currently not a feature available in Accuro, however the idea already currently exists  
on the ideas.qhrtech.com webpage.  
Please visit the following link to vote on this idea: https://ideas.qhrtech.com/ideas/ACC-I-4684



Q&A

Can you batch chart sheets for half days only, rather than full days?

Thank you for your question. This functionality isn’t currently available in Accuro EMR but this is a 
great suggestion that we’d like to add to our Ideas Portal.  
Visit this link to vote: https://ideas.qhrtech.com/ideas

How do you add a heading to medical history bands?

To add your own custom Medical History Band, someone with access to Manage Security will 
need to follow these steps. Click the Accuro Menu > Users > Manage Security > System Settings 
> Configure Histories button at the bottom > Add button under Custom Bands > Add the name, 
and choose the entry format you’d like. Then click OK > Click OK again. You may need to log out 
and back in for the new medical band to appear.

With the copy and paste function from task to blank letter, there is a 
glitch where it copies the same message over and over, even if you use the 
keyboard shortcuts. Client services does not have a fix for this yet. Any work 
around suggestions?

This is something that is currently being investigated. I can see Client Services created case 
#840169 for you regarding this, so please feel free to keep that case number on hand so you can 
check in with Client Services regarding it. They will be reaching out to you as soon as the issue 
is resolved.

How best to create surgical wait list other than creating a patient called 
“surgical wait list”?

You can create a Surgical Wait List “View”. Click on the Wait List to open it > Open the drop-
down next to View > Select -Manage- > Click the Add button > Give the new View a name > Add 
necessary information > Click OK. If you do not have the Wait List module on the left side of your 
screen enabled, please contact support for assistance: 1-866-729-8889. Alternatively, you can 
have a system administrator at your clinic log into Accuro and enable this feature (Accuro Menu > 
Users > Manage Security > System Settings > Modules > Surgical Wait List). 



Q&A

How do you pull in lab results to consults?

First you will need to edit the consult template by clicking the Accuro menu > Tools > Template 
Wizard > Load the consult. Then, at the top of the template window, click the button that looks 
like a blue speech bubble in the right corner. From the drop-down specify the lab test, result, 
patient lab and display > Click OK. A tag will appear (<LabResult:Weight:1>) which will populate 
the lab result you specified when using the consult letter on a patient. Alternatively, you can drag 
and drop lab results from the lab section right into your clinical note.

Do all generated letters automatically get added to the outstanding referrals 
list, or do you have to add the original letter each time?

For Generated Letters, you can specify that it’s a referral letter each time it’s being sent. 
Generate Letter > Select recipient > Send Letter button > Click the Referral Letter check box 
> Specify if it’s a New Referral Order or Task via the drop-down beside the check box. There 
is an officewide setting that can be enabled by a System Admin (Accuro Menu > Users > 
Manage Security > Offices > Preferences). Scroll to the bottom and enable the setting that all 
generated letters will be referral letters. Forms that are in the Requisition Forms category will be 
tracked automatically.

When applying macros to appointment types/reasons, can you change 
the insurer?

You cannot add insurers to billing macros, but that is a great suggestion!  
We recommend adding your vote to the following suggestion on our Idea Space:  
https://ideas.qhrtech.com/ideas/ACC-I-5453



Q&A

For appointment types that have a linked billing, is there a way to ensure 
that billings aren’t submitted if the patient doesn’t show? Are they just 
automatically submitted with your submission?

You would want to ensure that you are using ‘no show’ or ‘no charge’ for any appointments you 
do not wish to submit. Right click on the appointment to choose the appropriate status. Either 
options nullifies the bill so that it is not submitted with your other government claims.

On patients with very large charts (long history of controlled medications) 
there is often significant slowdown when renewing medications. Is there a 
way to archive old prescriptions or ‘thin’ the chart to keep things organized 
and running properly?

When you’re in the Medications tab of the Encounter Notes section, there are some filters in the 
top right corner you can check/uncheck to limit what is displayed. You can try toggling those to 
display less information to hopefully help with load times.

How do you use Accuro Voice? Is there an extra charge for this service? If so, 
is it per physician?

There are 2 options with Accuro voice. Transcription is billed per dictated minute and utilizes an 
app on your smart phone where you dictate and send the dictations, which are then transcribed 
and sent back to your EMR. Dictation is a voice-to-text program installed on your workstation and 
it has a monthly subscription fee per provider. Speak to your BD rep at the Clinic Tools booth to 
learn more.



Q&A

How do you “quick add” a sub-procedure in the claim details window (to save 
a click), or default to have “EMR fee requested” as automatically selected to 
save using your mouse during billing?

The keyboard shortcut Ctrl + p adds a new procedure code line in the claim details so you don’t 
need to click on the add button. The space bar generally checks checkboxes without having to 
click. The EMR fee requested box will also select automatically when you have a clinical note 
saved for the same appointment where the claim originated from. You can also highlight all claims 
on the screen, then right-click and choose the options for request EMR fee from the menu.

Will Accuro be updating to ICD-10?

Accuro will update these as they become available. To see if you have any updates pending, you 
can click on the Accuro menu > Tools > Updates > Update ICD9/10 CM List. If you are inquiring 
about using these diagnostic codes for billing, this will depend on instruction from MSB.

Is it possible to create billing rules so that hospital codes cannot be billed 
with an office location?

Thank you for your question. This functionality isn’t currently available in Accuro EMR but this is a 
great suggestion that we’d like to add to our Ideas Portal.  
Visit this link to vote: https://ideas.qhrtech.com/ideas

Is patient online booking by invitation only?

You can choose to make online booking by invitation only if you’d like, or have a link on your clinic 
website that any patient can access.



Q&A

When you add lab results to a template using query button, can you also add 
pathology reports?

To look into this further for you, we recommend calling Client Services when you have some 
time to set up a screen share. They will be able to see how the reports are received into Accuro 
and where the information is saved, which will determine what can/cannot be pulled into letter 
templates. They can be reached at 1-866-729-8889.

For online booking, is there a setting you can use so patients are not able to 
book before they are due for a visit?

When a patient books online it is merely a request. There is no setting that prevents a patient 
from booking but you can reject their request if the patient books too soon. When you reject, 
you are able to type out a reason so the patient understands why their appointment has not 
been accepted.

Does Ocean do the reminder calls/emails/texts for appts? Or is that separate 
through Accuro?

Appointment Confirmations (emails, calls, and texts) are done through Cliniconex, not Ocean. 
Speak to us at our clinic tools booth to learn more.

Is there a billing code for consulting via Medeo?

There is a not an MSB fee code for Virtual Care in Saskatchewan at this time.



Q&A

MSB has a variety of procedures that aren’t searchable or available for 
autopopulating within billing claims. Is there a way to enter relevant codes 
and descriptors so I don’t have to locate them first in a separate pdf from 
MSB and then enter into billing claims?

We created case #1030993 for you regarding this question, as it’s possible you may need to 
update the fee schedule. You’re welcome to call our Client Services team at 1-866-729-8889 and 
quote the case number at your earliest convenience, or someone from the Client Services team 
will be reaching out to help.

How do I modify a form that I have imported from Accuro? Some docs have 
check boxes or names that are already populated, and I want to remove these.

You can edit a form and its components by clicking on the Accuro Menu > Tools > Form Editor 
> Load the necessary form > Select the components you want to remove/change > Right-click: 
Delete or Edit. To add new components to the form, expand the components list on the left and 
click and drag the ones you need onto the form. Be sure to save changes with the Save button in 
the top right corner.

The EMR Fee Requested button does not automatically check if billing macros 
are used. Is there a way to change this?

This functionality is currently working in Accuro. Applying a macro to a claim with EMR Fee 
Requested will populate as long as there is a note with the same date of service as the claim; the 
EMR Fee Requested will stay. Contact support at 1-866-729-8889 if you are experiencing any 
issues with this.

How can I find a billing expert to do my reconciliations?

We offer remote training services, so please contact: training@qhrtech.com if you would like to 
arrange training. 



Q&A

In letters, one physician’s medication list shows EVERY medication ever 
prescribed. Is there any way to change it so it only shows the current?

You can edit what medical history is automatically displayed in generated letters by following 
these steps: Generate the desired letter > Click the Medical History button on the left > Check/
uncheck the necessary categories > Select how they are displayed from the drop down menus 
next to their names. For the Active Medications category, it will display all medications currently 
listed as active in Encounter Notes/Medications tab.

With the new patient online booking, is there a way to tailor scheduling to 
individual patients or to certain groups of patients?

Online booking allows patients to schedule an appointment with any provider or appointment 
that is visible on the booking page. You can add detailed descriptions for the appointment 
types available online so it is easier to direct patients to what they should be choosing. This is 
the purpose of accepting (or rejecting) appointment requests: so they can be visibly monitored. 
There are also options to only allow patients you choose to book online (private organization).

Can you provide us with information on how to use remote access?

We created case #1031020 for you so we can gather more information regarding exactly what 
you’re looking for. Please call our Client Services team at 1-866-729-8889 and quote that case 
number at your earliest convenience, and one of our representatives will be able to help.

How do you use family link?

I think you’re referring to Patient Relationships link. In the Patients section, select your patient. At 
the bottom of the screen click the button Patient Relationships, click the green plus, select the 
drop down for the relationship, and to the right type in the other patient who is related to that 
patient. e.g.: Parent-Child: Test, Mom - Test, Baby.



Q&A

If you filed two documents in a patient chart but they need to be split out, 
how can you do that from patient chart?

If the document has already been filed to the patient’s chart, you can follow these steps to split 
the document: In the Virtual Chart, right-click the document > Select Edit Pages > Drag the 
pages you need to split to the right column > Click the Run button > Give a new name to the 
document and save it to your computer. If you need to re-upload the new document into Accuro, 
add it to the same folder that your faxes/scans that port to Accuro go to and it will appear in the 
Documents section again to be filed normally.

In documents, can I make the screen toggle brighter or bolder to identify 
where it is easier?

Thank you for your question. This functionality isn’t currently available in Accuro EMR but this is 
a great suggestion that we’d like to add to our Ideas Portal. Visit this link to vote: https://ideas.
qhrtech.com/ideas

If a document needs to go to multiple doctors in the clinic, how can this be 
done AFTER it is filed in the patient’s chart?

Right click> Forward> Select Doctor to forward a copy to> Forward.

In form editor, how do you get a form (like WCB) to add together (total)  
the amount?

Firstly, it’s recommended to see if the form you need is already built and published so you can 
download it as-is without needing to edit it. Accuro menu > Tools > Form Editor > Click Tools 
in the top left of the editor > Select Publish / Download > Search for the form you need using 
various keywords > Select a form that populates and click the Preview button to see if it’s what 
you need > Click Download if it is. If you already have the form but just need to edit it, you’ll want 
to load it in the Form Editor and use the Value Total component. We recommend calling Client 
Services when you need to do this so they can set up a screen share with you and show you 
exactly how to utilize that component: 1-866-729-8889.



Q&A

In prenatal form, does all info get sent? When a patient has multiple births or 
visits it exceeds the columns, so can I be sure that when forwarding this info 
to specialist office, nothing is missing?

Any and all information you add to a form is what will be printed/faxed. If the form you’re using 
doesn’t have enough check boxes to accommodate multiple items or a text area big enough to 
type everything you need, you will need to edit it in the Form Editor or download a new one that 
has all the information you need.

If both procedure & diagnostic codes are automatically populated by a macro 
linked to appointment type, is there any final step that needs to happen 
before it is submitted? i.e. Will it automatically be billed in as per the macro 
set-up (if I didn’t get around to changing) or do I have to ‘approve’?

There is no final step, the claim will be submitted as it was billed with the macro as long as it is 
deemed “Ready for Submission.” If the claim is missing any necessary information (healthcard 
number for the patient, a procedure or diagnostic code, etc.) the claim will not be submitted.

Is there a Wait List application?

There is! To have the Wait List enabled in your Accuro, you will need to be a System 
Administrator. When logged in as a System Admin, go to the Accuro Menu > Users > Manage 
Security > System Settings > Module Tab. You can check the Wait List module to add this to your 
navigation bar. Alternatively, you can call our Client Services team at 1-866-729-8889 to provide 
authorization, and one of our representatives can activate it for you.



Q&A

How do I create a shortcut icon to generate a lab requisition?

You can add a shortcut for a lab requisition to your Quick Action Bar by going into the Accuro 
Menu > File > User Preferences > Display > Configure Actions Tab. On the right, select the add 
button to add new action buttons to your bar. Choose the option for Custom Form Option, then 
add a description, select the form you wish to use, then you may choose an Icon. Click OK to 
save. Ensure you have docked your action bar to your screen with the check box in the bottom 
left of the Configure Actions tab. Press Apply when done.

Is there a way to track an admin assistant employee’s productivity/work load 
to see how much time they spending working in Accuro?

Yes. Go to Accuro’s start menu> Users> Manage Security (available for system administrators)> 
Audit Logs> Select Date Range, User title> List Results to view activity including time.

Can we have patients sign consent electronically? The bamboo pads we tried 
did not work well.

You can use the Ocean forms for managing patient consent.

If a document is received with multiple pages (e.g. 7 pages for 3 patients) is 
“split individual pages” the only way to separate them in order to file each 
page individually, or is there a way to keep multiple pages for a given patient 
grouped together?

If the documents are split up and you wish to merge some back together, you can do so by 
holding down Ctrl and click the ones you want to merge with your mouse. They will appear with a 
red border around them, and then right-click and select Merge. 



Q&A

Under the F6 function, it would be nice to have the option to add a N.O.K. 
Can that box be customized?

Next of kin is not available to add from F6, only from the Patients section.  
It is not a customizable window.  
Any new suggestions can always be added to ideaspace: https://ideas.qhrtech.com/ideas

Can addendums to encounter notes be seen by anyone being faxed the 
encounter note, or is the addendum for office use only?

Addendums are not sent, they stay internal. However, if you right click and choose ‘Print entire 
chart’ there is an option to include addendums if you wish.

Please discuss Wait List.

I have starred Wait List as a discussion point for the end if time permits. If you require further 
information or training after today’s conference, please feel free to reach out to our training 
department at training@qhrtech.com to schedule an hour of training. 

Is there a way to activate spell check? If not, can you integrate spell check 
into Accuro?

There is a spell check feature for when you’re writing a note/letter, which you can use before or 
after you generate the letter. When in the letter, click the button in the top right corner that looks 
like “ABC” with a green check mark. You can also update the dictionary in Accuro by clicking the 
Accuro Menu and searching for “dictionary.” Click on Update Dictionary > Add button to add 
new words, or select a current entry and click the Edit button to change it. Click Save when  
you’re done.



Q&A

Can you explain the “Antenatal” tab in EMR tab? How do we enable this and 
what are its uses?

The Antenatal tab helps keep track of information for pregnant patients. This tab is only being 
piloted in Ontario at this time.

How do I save a custom component in form editor?

Custom components can definitely be saved in the Form Editor, but they will only be available in 
the account that created and saved them. To save your custom component, create it on the form. 
It’s helpful to right-click it and Edit, to give it a new name so that you can easily identify it in the 
Custom Components category. When you’re done making and naming it, click and drag it onto 
the Custom Components category name on the left. For good measure, I always like to select it 
in the list after and click the Save Component button at the bottom, too.

Can I email a patient from within Accuro?

With the Patient Messaging feature, you can! Be sure to visit the Business Development booth to 
learn more.

Is there a way to print past appointments for a specified date range instead 
of all past appointments?

Yes. Ctrl + R to get to your Reports section> Select Patient Visit Summary> Search for patient and 
date range> generate report.

How do you ‘arrive’ a patient that has two appointments with one click?

Thank you for your question. This functionality isn’t currently available in Accuro EMR but this is a 
great suggestion that we’d like to add to our Ideas Portal.  
Visit this link to vote: https://ideas.qhrtech.com/ideas



Q&A

What is the cost of HealthMail per physician?

We don’t have any pricing for Provider to Provider HealthMail messaging at this time. When this 
feature is released we will communicate further details.

Is there an add-on in the query builder to exclude deceased patients from 
appearing in the reports?

In Report> Query Builder (Alerts)> under the Rule category Demographics there is a deceased 
option you can add to exclude deceased patients. 

Can Accuro send texts for appointment reminders?

Yes, with Accuro Appointment Confirmations through Cliniconex you can choose to send text 
message reminders to patients.

In Tasks, when you task a coworker/physician and complete it when you’re done, 
why does their reply then go into your mailbox and not show up as a task?

We require more information to investigate this question further, but this answer may help: 
When you send a task to a coworker, if they add messages or complete the task, it will be in their 
completed folder within their tasks. Any replies back and forth will be within the task. It won’t 
change from message category to task and vice versa. Please contact support if this doesn’t 
answer your question. 

Can day sheets still only be faxed from the host computer? Currently I have 
to remotely log into that computer from my laptop and can’t do it directly 
from my laptop.

Any computer with access to the database can send a fax from Accuro. For further assistance you 
can speak with client services at 1-866-729-8889.



Q&A

Can you see a list of trackable forms for multiple patients, or is it patient-
specific only?

If you are referring to the tracking option in the EMR> Encounter Notes> Tracking that shows which 
forms are outstanding, you can also use the feature from the start menu: Reports> Outstanding 
reqs, referrals, and orders to view any outstanding items on all patients or a specific patient.

There is a new form in the prescriptions that requires entry of a diagnosis 
for each and every medication that is used. This is obstructive and hinders 
work flow. The ICD 10 list is extensive and sometimes has 35 choices. Please 
remove it.

If you need to remove a form: Tools> form editor> double click to open the form you wish to 
delete> select the red delete button in the top left corner. If you delete a form it deletes it for the 
entire office. To HIDE a form: EMR> Encounter Notes> Click the drop down bar at the top of the 
screen> Edit > select any forms or letters and make hidden. This hides from your view only.

When will data analytics be available for Sask?

It is available now. Please contact your Business Development Rep. 


